Jump to content
Lyria Minecraft Mittelalter RPG PvP Server
Wolf2323

Forge liteloader und OptiFine

Recommended Posts

Hallo zusammen
Da in den letzten tagen mehrfach Spieler auf mich zugekommen sind und Probleme mit Minecraft hatten, genauer gesagt: Sie haben Forge dann liteloader und dann OptiFine installiert und danach startet Minecraft nicht mehr.
Daher hier folgender hinweis: 
Wenn ihr Forge für die 1.12.2 Installiert, nehmt nicht die aktuellste Version(1.12.2 - 14.23.5.2795) sondern, die Version(1.12.2 - 14.23.5.2768), da die aktuellste verbugt ist.

Download:
Forge: https://files.minecraftforge.net/ in der Version 1.12.2 - 14.23.5.2795
liteloader: https://www.liteloader.com/download in der Version 1.12.2
OptiFine: https://optifine.net/downloads in der Version 1.12.2 HD U E2

Edited by Wolf2323

Share this post


Link to post
Share on other sites

Da sich der Beitrag von Wolf ja um eine gerade Aktuelle verbuggte Version

handelt, kann es gut sein das der Installationsguide nicht aktuell genug ist, um bei dem Problem zu helfen.

Share this post


Link to post
Share on other sites

×
×
  • Create New...