Uhunisch

Mod's für 1.13.2?

Recommended Posts

Ich denke mal das auch einige Probleme mit den Versionen zusammen hängen, ist ja doch einiges noch im beta / alpa stadium.

Share this post


Link to post
Share on other sites

ähm, wie bekomme ich OptiFine und Rift gleichzeitig zum laufen? hab entweder das eine oder das andere zur auswahl, wenn ich minecraft starte ^^

@ Horrox: für dummies wie mich is das nicht geeingnet was du da weiter oben geschrieben hast ;)

Share this post


Link to post
Share on other sites
vor 2 Minuten schrieb SeppVomWalde:

ähm, wie bekomme ich OptiFine und Rift gleichzeitig zum laufen? hab entweder das eine oder das andere zur auswahl, wenn ich minecraft starte ^^

@ Horrox: für dummies wie mich is das nicht geeingnet was du da weiter oben geschrieben hast ;)

Rift installieren und optifine in den mods Ordner. Dann das Rift Profil starten

Share this post


Link to post
Share on other sites

na nicht ganz das gleiche.

ersten will ich mit f3+g nicht die ganze zeit rumm laufen, mit chunk borders schon.

zweitens sehe ich da gut nur den ersten chunk, die angrenzenden muss ich mehr erahnen.

wenns keinen mod "chunk-border" gibt wird man wohl darauf zurück greifen können .... aber nur im notfall ^^

 

Share this post


Link to post
Share on other sites

Der Litematic Mod ist ganz schön umständlich. Ich hänge bereits bei der Selection fest.

Anständige Tutorials in YT gibt es auch nicht.

 

Share this post


Link to post
Share on other sites
Posted (edited)
vor 5 Stunden schrieb NorthRanger:

Rift installieren und optifine in den mods Ordner. Dann das Rift Profil starten

hatte auch den gedanken, dass es so gehen könnte, allerdings scheint es (noch?) nicht zu klappen.. o_Ô

 

edit: man sollte die richtige version verwenden.. *lol*

Edited by Uhunisch

Share this post


Link to post
Share on other sites

 https://pastebin.com/qVWXiy9h

Ist ein englisches "QuckHowTo" vom Developer - das Einzige, was mir das halbwegs verständlich gemacht hat, aber die Tatsache das ich

  • Ein Tool Item zuerst brauche
  • 1.Tastenkombi drücken muss
  • 2.Tastenkombi
  • Meine Selektion benennen muss
  • Eine weitere Tastenkombi drücken muss, um die erste Box zu setzen

Und und und....NUR um die Schematica zu ziehen, ist ziemlich...zum Haare ausreifend.

Share this post


Link to post
Share on other sites
Posted (edited)

ich krieg's nicht mal hin, daß der die RIFT gestartet wird

oder mit ein bißchen geduld und spucke, paßt das dann schon

jetzt fehlt nur noch die "schematica" die ich nicht zum laufen bekomme, vllt. kann da jemand behillich sein; derzeit liegen die .jar im modordner

 

Edited by Basel_Maus

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Basel_Maus:

ich krieg's nicht mal hin, daß der die RIFT gestartet wird

oder mit ein bißchen geduld und spucke, paßt das dann schon

jetzt fehlt nur noch die "schematica" die ich nicht zum laufen bekomme, vllt. kann da jemand behillich sein; derzeit liegen die .jar im modordner

 

Hast du meine Beschreibung schon probiert?

Share this post


Link to post
Share on other sites

Würde es einigen Leuten helfen, wenn ich einen minecraft Ordner zum Download freigebe, wo alles eingerichtet ist?

Share this post


Link to post
Share on other sites

bei mir läuft alles was ich brauche, danke an alle Helfer (ausser chunk-borders: hat das schon wer für diese version gefunden?). Allerdings brauch ich ja keine Schematica :-)

Share this post


Link to post
Share on other sites

Da hier wohl einige Individuelle Probleme Existieren, bite ich jedem an mich im TS zu kontaktieren, gemeinsam werden wir dann alles zu laufen bringen ;)

Share this post


Link to post
Share on other sites

@SeppVomWalde

Am 31.3.2019 um 14:09 schrieb Horrox:

MOD LINKS:

OptiFine .. muss als MOD behandelt werden (NICHT installieren)  einfach in den [Mods] - Ordner kopieren & fertig ("Rift" macht den Rest)

 

VoxelMap (MiniMap)

Litematica + MaLiLib (Schematic)

Grid(Chunkborders) <<<<<<<

Dieser Mod ist für die Borders in Game .. Befehl war glaube ich dann .. [ /grid lines ]

Share this post


Link to post
Share on other sites

Wie sieht es mit einem Hud-Mod aus, der mir anzeigt, wie lange mein Werkzeug oder Rüstung noch hält?

Alternativ wäre es natürlich auch schön, wenn so etwas vom Server aus möglich wäre.

Share this post


Link to post
Share on other sites
Am 1.4.2019 um 23:38 schrieb Draco_von_Tork:

Hast du meine Beschreibung schon probiert?

habs hinbekommen, dennoch danke

Share this post


Link to post
Share on other sites
Posted (edited)

hi ich wollte mal fragen ob die skripte von skate702 erlaubt sind ?^^

 

Edited by O_OSkills

Share this post


Link to post
Share on other sites
vor 32 Minuten schrieb O_OSkills:

hi ich wollte mal fragen ob die skripte von skate702 erlaubt sind ?^^

 

Nein! Makro und Autotools sind verboten auf Lyria. Man kann sichs eig denken daß diese verboten sind, da es dir Vorteile bringen kann :)

Share this post


Link to post
Share on other sites

Gibt es jetzt bereits einen Mod, der mir anzeigt, wie lange meine Werkzeuge, Rüstungen, Waffen halten?

Wenn nein, wäre es möglich dies Serverseitig einzurichten, dass man angezeigt bekommt, wann etwas kaputt geht?

Share this post


Link to post
Share on other sites

Was ist mit Mods die Rezepte ect. Anzeigen wie Just Enough Items (JEI, Item and Recipe Viewing)?

Share this post


Link to post
Share on other sites

Weiß einer, ob man sich in Litematica irgendwie nur bestimmte Ebenen wie bei Schematica anzeigen lassen kann? Habe dazu leider nichts gefunden.
Gibt es irgendwelche Mods ähnlich wie WorldEdit (was es, soweit ich das gesehen habe, ja bisher noch nicht für 1.13 gibt), um Bauwerke zu kopieren etc. ?

Share this post


Link to post
Share on other sites

leider gibt es meines Wissens nach keine Worldedit Alternative, da hilft nur ein Server.

Ansonsten würde ich mal vorschlagen dass wenn jemand mods findet, diese hier zu Posten. Zu fragen ob es das und jenes gibt, führt wahrscheinlich zu nichts.

Share this post


Link to post
Share on other sites

Offtopic: Wir sind schon eine arme Gesellschaft, wenn wir Minecraft nur mit Mods spielen können :)

Thema: So weit ich weiß, gibt es auf der Seite für den RIFT Mod eine Übersicht, welche Mods für 1.13.2 im Zusammenhang mit RIFT gibt.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.